The 2.0.17 release is now available, mandatory update!


#1

This is a mandatory update for all exchanges, mining pools, node operators, and full node wallet users.

Learn more about the release in our blog:


#2

The deadline for upgrading to ZEN 2.0.17 is coming up

This upgrade is mandatory for all exchanges, mining pools, node operators, and full node wallet users.

Learn more here https://blog.zencash.com/mandatory-software-upgrade-zen-2-0-17/


pinned #3

#4

Easy document for upgrading:

https://horizenofficial.atlassian.net/wiki/spaces/ZEN/pages/136872053/HorizenWallet+Swing+Wallet+-+Backup+Upgrade+and+Troubleshooting

Spencer


#5

Swing wallet has released a mandatory maintenance update. All Swing users must upgrade their wallets. The update includes the ZEN 2.0.17 binaries.
Get the update now->


#6

Another successful deprecation.

Thank you to everyone who upgraded to ZEN 2.0.17.


closed #7

#8

You don’t need to take any action if you are using light wallet Arizen.
But you should always use latest version. :wink:

Latest wallet update: https://github.com/ZencashOfficial/arizen/releases/tag/v1.2.2