New mining rig issues


#1

Hello,

I’m testing a newly built rig and I’m having some issues.

System specs :
Gigabyte Z270 Gaming K3 motherboard (flashed with latest BIOS + audio disabled in BIOS)
Intel Celeron G3920 cpu
2x8GB Kingston HyperX DDR4 memory
Intel 120GB SSD
5x Gigabyte Windforce 1080 graphic cards
5x MintCell PCI-E 16x to 1x Powered Riser Adapter Cards
Corsair HX1200 PSU
Windows 10 Home
Latest NVIDIA drivers installed

When I run my EWBF’s CUDA Zcash miner batch file with only 2 graphic cards connected, everything runs smoothly.
miner --server zen.suprnova.cc --user x.x --pass x --port 3618
I’m getting around 500 Sol/s on each card, without overclocking.
After adding the 3rd graphic card I’m getting inconsistant Sol/s everytime I run the batch file.
On most of the tests 2 cards wil have around 500 Sol/s, but the 3rd card will have different results in a range between 100 and 500 Sol/s.
After adding the 4th and 5th card, they have the same behaviour as the 3rd card.
And after 5-10 mins all Sol/s go to 0 or Windows freezes.
The cards and risers are fine, because they all performed well when I tested them in a 2 card setup.
Also when I mine DGB coins with cc miner, all 5 cards getting more or less the same hashrate.
But then after 10 mins the system hangs.
I suspect Windows 10 is the culprit, but am a bit hesitant to using Linux since I’m not familiar with that OS.
Any help is greatly appreciated !

Brgds,
Lucas


#2

My guess is the gaming motherboard. I have two miners - one with an Asrock gaming motherboard and one with a biostar TB85 mining motherboard. They’re both running Nvidia gtx1070s, but the one with gaming motherboard will freeze up or crash when I try to mine equihash. It mines ethash okay, but now it’s at the point where I had to disconnect one of the cards so that it would stop crashing on mining ethash. I’ve played around with all the BIOS settings to no avail. I’m getting another mining specific motherboard to replace the gaming motherboard this week.

The mining specific motherboards have two supplementary power molex connectors for additional power to the pci slots. Even though you have powered risers, the pci slots in the actual board need power. gaming boards aren’t designed to take more than 2 or 3 graphics cards - risers or not. You can get lucky and make it work for a while, but in my very limited experience - it will give you problems eventually. May as well get the mining specific motherboards while they’re cheap and available before the next crypto price surge, and people clean out the stores to build more miners.

One other thing - I’m running linux on both miners - so while I can’t say that your issue is not a windows thing, I can tell you that I’ve had similar issues on linux with a gaming motherboard.


#3

Hi, Sorry to tell you that that the 1080 have a different BIOS that doesn’t go well with mining, you can look up more info in Github, the only 1080’s recommended are the 1080 IT’s. Hate to brake it down to you so hard but you happened to chose the wrong cards. Am using MSI 1060’s and EVGA 1070’s and am doing 2,100 Sol/s


#4

I finally got it to work, yes !
It couldn’t be the 1080 bios, because I’ve been mining for a couple of months with those without any problems.
I swapped the MSI Z270-A PRO from one of my mining pc’s with the Gigabyte motherboard on the rig.
Then I reinstalled WIndows 10 and attached 1 graphic card at the time.
Now all of them are running for a couple of hours with an average of 540 Sol/s per card.
No freezes and no inconsistant Sol/s when I restart EWBF.
Thanks for your quick responses guys !

L


#5

I would consider switching your rigs to linux with fullzero’s nvOC software

this video goes over setting up the software and selecting Zen as your coin to be mined


#6

It’s the Z170/270 mobos. They are finicky. There are way too many instances of people having problems with them. You’re better off buying other motherboards, especially since the mining specific ASRock & Biostar are in stock. Heck you can buy Biostar TB85 for only $65 this week on NewEgg.

BTW why buy MintCell? Have you ever seen a MintCell person in a mining community?

We’re actual MINERS :slight_smile:

Nothing wrong with MintCell per say. I used their parts before I started ordering from China myself.


#7

Hey VoskCoin, I’ve seen your video and have forwarded it to a buddy who is more Linux savvy than me.
I know it looks very easy to setup, but I was determined to make the bloody Windows system running :smile:

fittsy, I live in Belgium, I buy whatever I can get my hands on.
I have a backorder of RADEON RX 580’s at our distributor, ETA 12/08/2019.
It is beyond cruel…

L


#8

My mining rig has 7 x RX480 8G cards, and its mining well with Monero today. I didn’t have any issues mining with Ethereum as well with the same rig. But, when I switch to the Claymore ZCash miner for ZenCash mining, the rig crashes a lot. When I say crashes, I mean BSOD.

I have ASUS Z270 with Intel celeron processor, 8GB ram and 120G SSD with Windows 10 - which hosts the 7 RX480 cards. Any direction would be of great help.