Error opening Horizen GUI Desktop wallet on MAC High Sierra

Hi guys,

since yesterday, Had an error when opening my GUI Desktop Wallet but realized that there was another version. So I installed the new version 0.90.0 (100) and I still have the same error. Anyone can help with this issue?

Error: A general unexpected critical error occurred: couldn’t connect to server: unknown (code-1)

See picture bellow.

Thanks

Try to follow this instruction:
https://horizenofficial.atlassian.net/wiki/spaces/ZEN/pages/136872053/HorizenWallet+Swing+Wallet+-+Backup+Upgrade+and+Troubleshooting

Yeah already tried the rescan but get an error that my wallet isn’t the right version…but it is the right version installed . So now I am trying to re-index the whole blockchain…let see what happen in 8 hours!

Thanks for your answer btw.

Please download and install 0.90.1

0.90.0 was buggy :frowning_face: