A general unexpected critical error has occurred


#1

hi,
win 7
ZENCashDesktopGUIWallet_0.75.8

show this error

please help me .thanks.zen


#2

Wallet version 0.75.8 is too old. You need to use an up-to-date version. The following documents are useful in troubleshooting this kind of problem:

https://zencash.atlassian.net/wiki/spaces/ZEN/pages/7176693/ZENCashWallet+Swing+Wallet+-+Backup+Upgrade+and+Troubleshooting

https://zencash.atlassian.net/wiki/spaces/ZEN/pages/7176630/Full+Client+Swing+Wallet+-+Update+Troubleshoot